Common Paper - Mail delivery issue and signing issue – Incident details

Mail delivery issue and signing issue

Resolved
Partial outage 30 %
Started 3 months agoLasted about 1 hour

Affected

commonpaper.com

Operational from 6:34 PM to 7:04 PM, Partial outage from 7:04 PM to 7:49 PM

app.commonpaper.com

Partial outage from 6:34 PM to 7:49 PM

api.commonpaper.com

Operational from 6:34 PM to 7:04 PM, Partial outage from 7:04 PM to 7:49 PM

gerri.commonpaper.com

Partial outage from 6:34 PM to 7:49 PM

Updates
  • Resolved
    Resolved

    We tracked the issue down to a problem with our job queue and resolved the core issue. Our email provider may still be having some issues delivering emails to Outlook based accounts.

  • Update
    Update

    Also getting reports about our signing flow not completing. We are working on the issue.

  • Identified
    Identified

    Our email provider is having issues delivering emails to some addresses. We're working with them to resolve the issue.