Common Paper - Signing service issue – Incident details

Signing service issue

Resolved
Partial outage
Started about 1 year agoLasted about 4 hours

Affected

app.commonpaper.com

Partial outage from 6:30 PM to 10:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. It was due to an error in a 3rd party service and all functionality has been restored.

  • Investigating
    Investigating

    We are investigating an issue where users aren't able to sign agrements.