Common Paper - Extended maintenance window – Incident details
All systems operational
Extended maintenance window
Resolved
Major outage
Started 4 months agoLasted about 1 hour
Affected
commonpaper.com
Operational from 12:00 AM to 1:01 AM
app.commonpaper.com
Major outage from 12:00 AM to 1:01 AM
api.commonpaper.com
Operational from 12:00 AM to 1:01 AM
Updates
Resolved
Resolved
All systems are back up and running.
Monitoring
Monitoring
Correction. Our esignature partner is still down for maintenance, so Common Paper is still in maintenance mode. We'll update you as soon as we're back up.