Common Paper - Issue with signing Microsoft Word files – Incident details

Issue with signing Microsoft Word files

Resolved
Partial outage
Started 10 months agoLasted 6 days

Affected

commonpaper.com

Operational from 3:48 PM to 3:19 PM

app.commonpaper.com

Partial outage from 3:48 PM to 3:19 PM

api.commonpaper.com

Operational from 3:48 PM to 3:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Received confirmation from Dropbox Sign that they identified the issue and are working on a fix. In the mean time, please continue to convert docx files to PDF before uploading for signature.

  • Update
    Update

    Working with Dropbox Sign support to figure out the issue.

  • Investigating
    Investigating

    We are currently investigating an issue with importing Microsoft Word files (docx) for signature. Until the issue is resolved, please convert files to pdf before importing.