Common Paper - Issue with guided interviews – Incident details

Issue with guided interviews

Resolved
Partial outage
Started 11 months agoLasted about 11 hours

Affected

commonpaper.com

Partial outage from 3:00 AM to 2:00 PM

Updates
  • Resolved
    Resolved

    This incident was related to an outage with a 3rd party service and it was been resolved.

  • Investigating
    Investigating

    We are investigating an issue related to the creation of templates in our guided interviews.