Common Paper - Continued issue with guided interviews – Incident details

Continued issue with guided interviews

Resolved
Partial outage
Started 11 months agoLasted 8 days

Affected

commonpaper.com

Partial outage from 8:40 PM to 2:27 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and the guides are available again.

  • Monitoring
    Monitoring

    A 3rd party service we use to power our guided interviews is experiencing problems, so we are in a degraded state for using the guided interviews. The app, api, and commonpaper.com are all functioning otherwise.