Common Paper - Investigating an issue with logins – Incident details

Investigating an issue with logins

Resolved
Major outage
Started 11 months agoLasted about 1 hour

Affected

app.commonpaper.com

Major outage from 8:00 PM to 9:02 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    It looks like our identity provider is mostly back up. We're still keeping a close eye on things.

  • Investigating
    Update

    Our identity provider is down at the moment many services including logins aren't working. We're closely monitoring the situation.

  • Investigating
    Investigating

    We are currently investigating this incident.