Common Paper - Emails sent via Common Paper are delayed – Incident details

Emails sent via Common Paper are delayed

Resolved
Partial outage
Started 5 months agoLasted about 3 hours

Affected

commonpaper.com

Operational from 2:48 PM to 6:14 PM

app.commonpaper.com

Partial outage from 2:48 PM to 4:32 PM, Degraded performance from 4:32 PM to 6:14 PM

api.commonpaper.com

Operational from 2:48 PM to 6:14 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are still monitoring the situation and will update here when we are all caught up on queued email notifications.

  • Investigating
    Investigating

    Since last night's issue, emails sent via Common Paper for agreement notifications will experience a delay in being sent. We're working through them now.