Completed
Common Paper scheduled maintenance

Status
Resolved after about 1 hour
Started
January 07, 2024 at 5:00 AM
Completed
January 07, 2024 at 6:00 AM
Affects
app.commonpaper.com
api.commonpaper.com
  • Completed
    January 07, 2024 at 6:00 AM
    Completed
    January 07, 2024 at 6:00 AM

    Maintenance has completed successfully.

  • Update
    January 07, 2024 at 5:33 AM
    In progress
    January 07, 2024 at 5:33 AM

    Maintenance is in progress for at least another 30 minutes while our esignature vendor completes their maintenance.

  • In progress
    January 07, 2024 at 5:00 AM
    In progress
    January 07, 2024 at 5:00 AM

    Maintenance is now in progress

  • Planned
    January 07, 2024 at 5:00 AM
    Planned
    January 07, 2024 at 5:00 AM

    Common Paper will be unavailable from 12:00AM - 12:30AM ET on January 7th, 2024 for scheduled maintenance.