Common Paper - Issue with signing service and uploaded agreements – Incident details

Issue with signing service and uploaded agreements

Resolved
Partial outage
Started 5 months agoLasted about 3 hours

Affected

app.commonpaper.com

Partial outage from 2:56 PM to 6:09 PM

api.commonpaper.com

Partial outage from 2:56 PM to 6:09 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an issue with our esignature partner and the ability to sign agreements uploaded into Common Paper.