Common Paper - Issue with signing agreements – Incident details

Issue with signing agreements

Resolved
Partial outage
Started 6 months agoLasted about 2 hours

Affected

commonpaper.com

Operational from 12:53 AM to 2:53 AM

app.commonpaper.com

Partial outage from 12:53 AM to 1:31 AM, Operational from 1:31 AM to 2:53 AM

api.commonpaper.com

Operational from 12:53 AM to 2:53 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Signing should be available again, but we are monitoring to make sure it's all been resolved.

  • Investigating
    Investigating

    Our esignature vendor is having a service issue and it may affect signatures in Common Paper. We are investigating and monitoring the issue.