Common Paper - API errors – Incident details

API errors

Resolved
Partial outage 30 %
Started 13 days agoLasted 25 minutes

Affected

api.commonpaper.com

Partial outage from 6:33 PM to 6:57 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We rolled back an update that caused some API queries to fail.

  • Investigating
    Investigating

    We are currently seeing elevated errors in our API and are investigating the issue.