Common Paper - Continued issues with file uploading. – Incident details

Continued issues with file uploading.

Resolved
Partial outage 30 %
Started 7 days agoLasted about 4 hours

Affected

app.commonpaper.com

Partial outage from 4:38 PM to 8:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The service is running again but we're still actively monitoring it.

  • Investigating
    Investigating

    Yesterday the vendor we use for processing and scanning uploaded files had a service issue and they seem to have returned today. We're in contact with their support team and will update when we have more information.