Common Paper - Service issues related to widespread AWS outage – Incident details

Service issues related to widespread AWS outage

Resolved
Degraded performance
Started 9 months agoLasted about 19 hours

Affected

commonpaper.com

Operational from 6:12 PM to 1:20 PM

app.commonpaper.com

Degraded performance from 6:12 PM to 1:20 PM

api.commonpaper.com

Degraded performance from 6:12 PM to 1:20 PM

gerri.commonpaper.com

Degraded performance from 6:12 PM to 1:20 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    AWS is having service issues which may result in some degraded service from Common Paper today. We're actively monitoring the situation and will report when everything is resolved.