Common Paper - Issues with Gerri – Incident details

Issues with Gerri

Resolved
Partial outage 30 %
Started 5 days agoLasted about 24 hours

Affected

gerri.commonpaper.com

Partial outage from 2:25 PM to 2:11 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our AI vendor is having service issues, which may cause degraded performance and/or failures when reviewing contracts with Gerri.