Common Paper - API returning unauthorized for valid keys – Incident details

API returning unauthorized for valid keys

Resolved
Major outage
Started 4 days agoLasted about 2 hours

Affected

commonpaper.com

Operational from 1:13 PM to 2:58 PM

app.commonpaper.com

Operational from 1:13 PM to 2:58 PM

api.commonpaper.com

Major outage from 1:13 PM to 2:58 PM

gerri.commonpaper.com

Operational from 1:13 PM to 2:58 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an issue where our API is returning a 401 Unauthorized response for valid API keys.