Common Paper - Issues with esignature – Incident details

Issues with esignature

Resolved
Major outage
Started 21 days agoLasted about 5 hours

Affected

commonpaper.com

Operational from 8:19 PM to 1:03 AM

app.commonpaper.com

Major outage from 8:19 PM to 1:03 AM

api.commonpaper.com

Operational from 8:19 PM to 1:03 AM

gerri.commonpaper.com

Operational from 8:19 PM to 1:03 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Our esignature partner service (Dropbox Sign) is having an outage. During this time you may notice performance issues or errors when attempting to sign agreements. We are actively monitoring the situation.