Common Paper - File uploads not working – Incident details

File uploads not working

Resolved
Partial outage
Started 29 days agoLasted about 2 hours

Affected

commonpaper.com

Operational from 4:19 PM to 6:32 PM

app.commonpaper.com

Partial outage from 4:19 PM to 6:32 PM

api.commonpaper.com

Partial outage from 4:19 PM to 6:32 PM

gerri.commonpaper.com

Partial outage from 4:19 PM to 6:32 PM

Common Paper

Partial outage from 4:19 PM to 6:32 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Most uploads are succeeding, but taking a long time to process.

  • Investigating
    Investigating

    Our file handling vendor is having a service outage. File uploads may error or take longer than usual to process. We apologize for the issue and will update you when it's working again.